Intelligent Cloud Services Status

Intermittent MDM Job failures issues in EM West 1
Resolved
This incident has been resolved.
Posted May 18, 2023 - 21:30 PDT
Monitoring
We are actively investigating the issue on priority. We shall keep the status updated.
Posted May 18, 2023 - 11:33 PDT
Update
We are actively investigating the issue on priority. We shall keep the status updated.
Posted May 18, 2023 - 11:08 PDT
Investigating
We are noticing some instances where CAI processes are taking more time due to which MDM jobs will get impacted. We are investigating this on priority and shall continue to update on the progress. Reference Link : https://status.informatica.com/incidents/3jv6p9tdq6gy
Posted May 18, 2023 - 07:53 PDT
This incident affected: IICS EM West 1 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS).