Intelligent Cloud Services Status

AP NorthEast POD is facing performance degradation
Resolved
This incident is resolved and please follow the incident status from Azure for more information (https://status.azure.com/en-us/status)
Posted Jul 01, 2020 - 05:53 PDT
Update
This issue is currently resolved from Microsoft Azure end, the IICS AP NorthEast POD is performing as normal. We will continue to monitor.

This incident reported by Microsoft Azure can be tracked via below link

https://status.azure.com/en-us/status
Posted Jul 01, 2020 - 05:11 PDT
Update
Upon investigation we have identified that the issue is caused due to a service impacting incident at Azure Japan East which is investigated by Microsoft Azure team. We continue to follow up on priority and shall await updates.

This issue is tracked by Azure team under the status (link)

https://status.azure.com/en-us/status
Posted Jul 01, 2020 - 04:24 PDT
Monitoring
This issue is currently resolved, the POD is performing as normal. We are investigating on the cause of the issue.
Posted Jul 01, 2020 - 03:55 PDT
Investigating
We have noticed that the AP NorthEast POD is performing slower than normal and we are actively working on resolving this performance degradation. Please await further updates on the status and you may reach out to Global Customer Support for any queries.
Posted Jul 01, 2020 - 03:28 PDT
This incident affected: IICS AP NorthEast 1 Azure Services (Cloud Application Integration, Cloud Data Integration, Cloud Integration Hub, Platform Services).