Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 03:30 PST
Scheduled
Informatica Cloud Operations will be deploying a patch to resolve an issue with a Target Entity's field mapping not loading in Data Integration. This is a Zero Downtime deployment with no impact to running jobs or services.
Action needed: None.
Posted Nov 12, 2024 - 03:12 PST
This scheduled maintenance affected: IICS NA East 2 Services (Advanced Data Integration), IICS US West 1 Azure Services (Advanced Data Integration), IICS Canada Central 1 Azure Services (Advanced Data Integration), IICS NA West 1 Services (Advanced Data Integration), and IICS Sandbox (PRE-RELEASE) (Advanced Data Integration).