Intelligent Cloud Services Status

Secure agent connectivity issue.
Postmortem

INCIDENT START/END: May-11-2022 9:32 to May-11-2022 9:49 UTC

Please find the RCA available here : https://knowledge.informatica.com/s/article/RCA-for-incident-on-May-11th-on-NA-West-1-pod

Posted May 19, 2022 - 15:13 PDT

Resolved
This incident has been resolved.
Posted May 11, 2022 - 05:58 PDT
Monitoring
We have noticed that there were connectivity issues noticed and secure agent services may have gone down during 2.32AM PST - 2.49AM PST.
All services are back up now, we are currently monitoring the situation.
Posted May 11, 2022 - 03:07 PDT
This incident affected: IICS NA West 1 Services (Platform Services).