Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 28, 2025 - 21:00 PST
Scheduled
As part of our ongoing efforts to enhance system security and performance, we are making an infrastructure change to the Cloud Data Integration Taskflow.
This is a Zero downtime activity and won't have any impact on the runtime or design time of the Taskflow.
Action Required: None.
Posted Jan 13, 2025 - 09:03 PST
This scheduled maintenance affected: IICS NA West 1 Services (Cloud Data Integration).