Intelligent Cloud Services Status

Agent restart on AWS EMEA POD
Postmortem

INCIDENT START/END: April -15-2024 07:05 to April -15-2024 10:27 UTC

Please find the RCA link available here : https://knowledge.informatica.com/s/article/RCA-incident-for-EM-West-1-Services-on-April-15

Posted May 03, 2024 - 12:39 PDT

Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 07:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 03:40 PDT
Investigating
We are seeing continuous Channel-Connection-MaxOut Alerts for the Channel Service on AWS EMEA Pod. We are working to add the additional channel Nodes to accept the new channel connections. Few Customers may experience a Agent restart.
Posted Apr 15, 2024 - 02:23 PDT
This incident affected: IICS EM West 1 Services (Cloud Data Integration).