Intelligent Cloud Services Status

Intermittent job failures observed on AP SouthEast 1 Services

Postmortem

INCIDENT START/END: 13-Apr-2025 08:00 to 13-Apr-2025 10:25 UTC
Please find the RCA link available here:https://knowledge.informatica.com/s/article/RCA-for-Incident-on-IICS-AP-SouthEast-1-Services-on-April-13

Posted May 02, 2025 - 06:53 PDT

Resolved

This incident has been resolved.
Posted Apr 13, 2025 - 04:36 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2025 - 03:48 PDT

Investigating

We observing intermittent job failures on the AP SouthEast 1 Services, jobs may fail with an error 'Job failed with "Internal error. An error occurred while loading the Secure Agent group. Contact Informatica Global Customer Support.'. We are investigating this issue on priority and will keep the status page updated. Please reach out to Global Customer Support if there are any concerns.

REFIDCTP-353658

Posted Apr 13, 2025 - 03:24 PDT
This incident affected: IICS AP SouthEast 1 Services (Cloud Data Integration).