Intelligent Cloud Services Status

App and File connections design publish issue in PODS: NA West 1, NA East 2, UK, US West 1 Azure, Canada Central 1 Azure Services, Canada Central 1, UK POD, EM SouthEast 1 Azure and FedRamp

Resolved

Fix has been already deployed to the pods. Please proceed to perform a hard-reload of the browser or clear browser cache and cookies before attempting to publish again.
Posted Oct 03, 2024 - 20:34 PDT

Update

A fix has been implemented and applied to the pods.
Please perform a hard-reload of the browser or clear browser cache and cookies before attempting to publish again.
Posted Oct 03, 2024 - 18:45 PDT

Monitoring

A fix has been implemented and applied to the pods.
Posted Oct 03, 2024 - 18:36 PDT

Update

The issue has been isolated and we are working on a fix for the issue.
Posted Oct 03, 2024 - 16:35 PDT

Update

The issue has been isolated and we are working on a fix for the issue.

Next update: 4:30 PM PT
Posted Oct 03, 2024 - 15:36 PDT

Update

The issue has been isolated and we are working on a fix for the issue.

Next update: 3:30 PM PT
Posted Oct 03, 2024 - 14:03 PDT

Update

We are still actively working to fix the issue, please expect the next update by 3 PM PST
Posted Oct 03, 2024 - 13:32 PDT

Investigating

We are observing issues while publishing App and File connections to an Agent Group (Runtime Environment) in Cloud Application Integration.
This is only a design time issue.
Process executions are operating normally.

We are actively working to resolve the issue on priority.

Next update by 1:30 pm PT
Posted Oct 03, 2024 - 12:20 PDT
This incident affected: IICS for FedRAMP (Cloud Application Integration), IICS EM SouthEast 1 Azure Services (Cloud Application Integration), IICS Canada Central 1 Azure Services (Cloud Application Integration), IICS UK Services (Cloud Application Integration), IICS US West 1 Azure Services (Cloud Application Integration), IICS NA West 1 Services (Cloud Application Integration), IICS NA East 2 Services (Cloud Application Integration), and IICS Canada Central 1 Services (Cloud Application Integration).