Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Upcoming ZDT maintenance on CLAIRE in CDI, CDIR, and CAI on IICS NA West 1 Services,IICS NA East 2 Services,IICS US East 4 Services and IICS US East 6 Services
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 17, 2025 - 19:01 PST
Scheduled
Cloud Operations will be performing maintenance to enhance CLAIRE capabilities on Data Integration, Data Ingestion and Replication, and Application Integration services. The maintenance will last 45 minutes and will be zero downtime. There will be no impact to running jobs or services during maintenance.
Action needed: None.
Posted Jan 17, 2025 - 11:26 PST
This scheduled maintenance affected: IICS NA West 1 Services (Cloud Application Integration, Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication), IICS NA East 2 Services (Cloud Application Integration, Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication), IICS US East 6 Services (Cloud Application Integration, Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication), and IICS US East 4 Services (Cloud Application Integration, Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication).