Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 13, 2025 - 17:21 PDT
Scheduled
Informatica will deploy a patch to the May Upgraded PODs to resolve an issue where Data Integration mappings fail with error: "Error generating Mapping XML for MTT task. Please contact Informatica Global Support for additional assistance."
This is a zero downtime deployment which will not impact running jobs or services.
Attention: A new version of the Data Integration service will be started.
Posted May 13, 2025 - 17:20 PDT
This scheduled maintenance affected: IICS for FedRAMP (Cloud Data Integration), IICS Canada Central 1 Azure Services (Cloud Data Integration), IICS US West 1 Azure Services (Cloud Data Integration), IICS NA West 1 Services (Cloud Data Integration), and IICS NA East 2 Services (Cloud Data Integration).