Intelligent Cloud Services Status

Intermittent Performance degradation on IICS EM West 1 for Cloud Data Integration

Resolved

An Initial Incident Review has been updated on https://knowledge.informatica.com/s/article/RCA-for-Incident-on-IICS-EM-West-1-Services-on-Mar-25-Apr-01
Note: Informatica is currently working to gather further details, including determining the final root cause and preventive actions. Once completed, a detailed incident report will be shared.
Posted Apr 01, 2025 - 08:05 PDT

Monitoring

A fix has been implemented and we are monitoring the results.

REFIDCTP-350236

Posted Apr 01, 2025 - 06:53 PDT

Investigating

We experienced intermittent performance degradation affecting Cloud Data Integration on IICS EM West 1. This impacted both the Cloud Data Integration Designer and Task executions.
Duration of Impact:
Start Time:10:35 AM GMT
End Time:1:20 PM GMT

The issue has been resolved, and we are currently monitoring the services to ensure stability.

All the other services are operating normally.
Posted Apr 01, 2025 - 06:46 PDT
This incident affected: IICS EM West 1 Services (Cloud Data Integration).