Intelligent Cloud Services Status

CDGC Jobs are hanging/stuck in starting state on EM Central 1 Azure Services

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 08:06 PDT

Monitoring

Service has been restored and jobs should be running as normal again.
we continue to monitor the services.
Posted Jul 16, 2025 - 03:08 PDT

Investigating

CDGC Jobs are currently hanging/stuck in starting state on EM Central 1 Azure Services. The team is investigating and working to restore normal platform performance.
We will provide a status update at 11:30 BST

REFID CST-2720

Posted Jul 16, 2025 - 02:27 PDT
This incident affected: IICS EM Central 1 Azure Services (Cloud Data Governance and Catalog).