Completed
The scheduled maintenance has been completed.
Posted Nov 27, 2023 - 21:02 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 27, 2023 - 18:18 PST
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Nov 27, 2023 - 18:17 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 27, 2023 - 18:07 PST
Scheduled
Informatica Cloud Operations will be deploying patches to address the issues with job scheduling and blackout windows. This is a Zero Downtime deployment and there will be no impact on running jobs or services during the maintenance window.
Action Required: none.
Posted Nov 27, 2023 - 18:06 PST
This scheduled maintenance affected: Private Pod 1 (Platform Services, Cloud Data Integration), Private Pod 2 (Platform Services, Cloud Data Integration), IICS for FedRAMP (Cloud Data Integration, Platform Services), IICS EM West 2 GCP Services (Cloud Data Integration, Platform Services), IICS US East 1 OCI Services (Cloud Data Integration, Platform Services), IICS AP NorthEast 1 Azure Services (Cloud Data Integration, Platform Services), IICS EM Central 1 Azure Services (Cloud Data Integration, Platform Services), IICS AP East 2 Azure Services (Cloud Data Integration, Platform Services), IICS Australia Azure Services (Cloud Data Integration, Platform Services), IICS Canada Central 1 Azure Services (Cloud Data Integration, Platform Services), IICS US West 3 Azure Services (Cloud Data Integration, Platform Services), IICS AP NorthEast 2 Services (Cloud Data Integration, Platform Services), IICS US West 1 GCP Services (Cloud Data Integration, Platform Services), IICS UK Services (Cloud Data Integration, Platform Services), IICS US West 1 Azure Services (Cloud Data Integration, Platform Services), IICS NA West 1 Services (Cloud Data Integration, Platform Services), IICS NA East 2 Services (Cloud Data Integration, Platform Services), IICS AP SouthEast 1 Services (Cloud Data Integration, Platform Services), IICS US West 3 Services (Cloud Data Integration, Platform Services), IICS EM West 1 Services (Cloud Data Integration, Platform Services), IICS US East 4 Services (Cloud Data Integration, Platform Services), IICS US East 6 Services (Cloud Data Integration, Platform Services), IICS Canada Central 1 Services (Cloud Data Integration, Platform Services), and IICS US West 5 Services (Cloud Data Integration, Platform Services).