Intelligent Cloud Services Status

CAI logging infrastructure maintenance on NA West 1 pod for Cloud processes
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 20:54 PDT
Monitoring
We identified a performance issue in Cloud Application Issue logging infrastructure and performed urgent maintenance to avoid any functional issues. All services are functional and processes execution are operating normally.
As a result of this maintenance, logs for Cloud Processes only run before Sept 16th, 1 PM PT are not available on Cloud Application Integration Console. Please contact Global Customer Support if you need access to the logs for Cloud Processes. The standard log retention for CAI will remain applicable (https://knowledge.informatica.com/s/article/532764). This does not apply for processes running on Secure Agent.
Posted Sep 16, 2024 - 14:02 PDT
This incident affected: IICS NA West 1 Services (Cloud Application Integration).