Intelligent Cloud Services Status

Intermittent Login / Logout failures on NA West1
Postmortem

INCIDENT START/END: Jul-28-2021 05:05 to Jul-28-2021 05:23 UTC

The RCA for this incident is available here: https://network.informatica.com/docs/DOC-19230

Posted Aug 13, 2021 - 18:16 PDT

Resolved
We observed intermittent Login / Logout issues seen between 10:05PM PST - 10:23PM PST on Jul 27th..

We have seen few tasks might fail with the error:

LicenseServiceClient().getLicensesForCategories() failed for URL=https://internal-na1-elb.infacloudops.net/license-service/internal/api/v1/OrgLicenseAssignment('\{orgGuid}'"

Post that timeline window, failed jobs should run fine as well.

As of now the login is working and there is no impact. Thanks!
Posted Jul 27, 2021 - 22:00 PDT