Completed
The scheduled maintenance has been completed.
Posted Sep 28, 2023 - 12:30 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 28, 2023 - 12:00 PDT
Scheduled
Reminder that your action may be required:
Informatica MDM SaaS will utilize static IP addresses on Saturday the 30th of September, 2023.
Prior communication from Informatica Global Customer Support advised whitelisting and shared a list of new IP addresses for any configuration restricting outbound network traffic.
Please refer to the Knowledge Base article below for the changes which need to be made:
https://knowledge.informatica.com/s/article/FAQ-What-are-the-IP-Addresses-for-MDM-SaaS-applications-that-must-be-added-to-the-list-of-approved-IP-Addresses?language=en_US
Please ensure that the final set of outbound traffic rules in your firewall contains all the IP addresses as communicated earlier. The impacted customers will not be able to access MDM SaaS applications if the appropriate changes are not made
Which Services does this notice cover?
MDM SaaS applications include Customer 360, Supplier 360, Product 360, Reference 360, and Multidomain MDM.
Which configurations are Impacted?
Any Customers who use any of: MDM SaaS applications, using MDM UI, API, and secure agent which restrict outbound traffic. The destination might have been specified using either a set of host names or IP addresses or might have been defined as an equivalent configuration.
When is the change required?
The change should be made on or before 29th September, 2023
Should I remove old IP information from my current configuration?
The dynamic destination IP /old obsolete IP's addresses do not have to be removed. After Informatica shares follow-up updates, you can delete the old destination IPs/ports in the firewall, as specified in the tables above
Will there be any downtime?
The MDM SaaS services will not incur any downtime.
Where can I find more information about next steps?
1. Please get in touch with your Informatica Administrators to get more clarity.
2. If you are an Administrator, there are 2 knowledge base articles which provide more information.
IP and Host Name information are available here: https://knowledge.informatica.com/s/article/FAQ-What-are-the-IP-Addresses-for-MDM-SaaS-applications-that-must-be-added-to-the-list-of-approved-IP-Addresses?language=en_US
If you need to confirm which POD you are on, please follow KB- https://knowledge.informatica.com/s/article/000178810?language=en_US
3. If you have follow-up questions, please reach out to us by creating a support case or via Customer Success Manager (CSM).
Posted Aug 31, 2023 - 13:04 PDT
This scheduled maintenance affected: IICS AP East 2 Azure Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS), IICS EM Central 1 Azure Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS), IICS AP NorthEast 2 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS), IICS Canada Central 1 Azure Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS), IICS US West 3 Azure Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS), IICS UK Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS), IICS US West 1 GCP Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS), IICS EM SouthEast 1 Azure Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS), IICS AP SouthEast 1 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS), IICS NA East 2 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS), IICS US East 4 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS), IICS US West 3 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS), IICS US East 6 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS), IICS NA West 1 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS), IICS EM West 1 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS), IICS Canada Central 1 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS), and IICS US West 5 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS).