Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2025 - 02:30 PDT
Scheduled
Informatica Cloud Operations will be deploying a patch on IICS US East 6 Services POD to resolve the "unable to load data" error encountered when opening a Task. The error might appear as "No process plan for provided process" in browser HAR logs. This is a Zero Downtime activity and has no impact on the process designer or any ongoing process executions.
All the other services are to operate normally.
Action Required: None
Posted Mar 10, 2025 - 07:30 PDT
This scheduled maintenance affected: IICS US East 6 Services (Cloud Application Integration).