Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 6 days ago. Apr 02, 2025 - 22:30 PDT
Scheduled
We are applying maintenance patch on IICS Preview(Sandbox)POD. This is a zero down time update and there should be no impact to running process. This patch addresses issues where SFDC platform events was not picking the messages, CAI UI issue where duplicate steps were visible and other Minor fixes for CAI.
REFIDCST-2477
Posted 6 days ago. Apr 02, 2025 - 20:12 PDT
This scheduled maintenance affected: IICS Sandbox (PRE-RELEASE) (Cloud Application Integration).