Intelligent Cloud Services Status

Reference 360 is unavailable in US East 4 pod
Postmortem

INCIDENT START/END: Feb-10-2020 23:44 to Feb-11-2020 00:44 UTC

Posted Jul 14, 2020 - 13:15 PDT

Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 19:03 PST
Monitoring
The Reference 360 service in USE4 is operational as of 4:53 PM PT.
We are continuing to test and monitor the services.

We will provide any necessary updates.

Thank you for your patience.
Posted Feb 10, 2020 - 17:22 PST
Identified
The fix for the issue is identified and we are currently working on to apply the fix. We will post updates as necessary.

Thank you for your patience.

Next update at 5 45 PM PT.
Posted Feb 10, 2020 - 17:13 PST
Investigating
Reference 360 in US East 4 pod is currently unavailable.
We are actively working on the incident and will provide regular updates.

Other services are operating normally.

Next update at 5 PM PT.
Posted Feb 10, 2020 - 16:03 PST
This incident affected: IICS US East 4 Services (MDM Reference 360 SaaS).