Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 29, 2020 - 20:01 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 27, 2020 - 11:58 PDT
Update
This patch is applied to the server to fix certain issues. This is a non-agent affecting.
We are doing a maintenance on CIH service to renew certificates in US East 4 pod only. There will be no downtime for this activity, however there can be a small network glitch at the time of renewal.
Reference 360 is being updated on US East 4 pod.
B2B Gateway Service is being updated during this maintenance (NA East 2, US East 4, US East 6, EM West 1 pods)
All other services will remain operational.
Posted Jul 24, 2020 - 12:35 PDT
Scheduled
This is a patch that is applied to the server to fix certain issues. This is a non-agent affecting.
We are doing a maintenance on CIH service to renew certificates in US East 4 pod only. There will be no downtime for this activity, however there can be a small network glitch at the time of renewal.
Reference 360 is being updated on US East 4 pod.
All other services will remain operational.
Posted Jul 22, 2020 - 18:01 PDT
This scheduled maintenance affected: IICS NA East 2 Services (B2B Gateway, Cloud Application Integration, Platform Services), IICS US East 6 Services (B2B Gateway, Cloud Application Integration, Platform Services), IICS EM West 1 Services (B2B Gateway, Cloud Application Integration, Platform Services), IICS US West 1 GCP Services (Cloud Application Integration, Platform Services), and IICS US East 4 Services (Cloud Application Integration, Cloud Integration Hub, MDM Reference 360 SaaS, Platform Services).