Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2024 - 08:02 PST
Investigating
ElasticSearch health is impacted and Search, Index, and Reindex jobs would be impacted on IICS EMW1 Services. we are working on resolving it in order of priority. We will keep the status page updated with the progress of the issue.
Posted Dec 05, 2024 - 07:20 PST
This incident affected: IICS EM West 1 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS).