Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 18, 2025 - 02:15 PDT
Scheduled
Cloud Operations will deploy a patch to the April Upgraded PODs to resolve issue with UltiPro connector where Data Integration mappings were failing post upgrade using this connector. This is a zero downtime deployment which will not impact running jobs or services.
Attention: A new version of the Data Integration service will be started.
REFIDCST-2538
Posted Apr 18, 2025 - 02:14 PDT
This scheduled maintenance affected: IICS for FedRAMP (Cloud Data Integration), IICS EM West 2 GCP Services (Cloud Data Integration), IICS EM Central 1 Azure Services (Cloud Data Integration), IICS Australia Azure Services (Cloud Data Integration), IICS EM SouthEast 1 Azure Services (Cloud Data Integration), IICS Canada Central 1 Azure Services (Cloud Data Integration), IICS US West 3 Azure Services (Cloud Data Integration), IICS UK Services (Cloud Data Integration), IICS US West 1 Azure Services (Cloud Data Integration), IICS NA West 1 Services (Cloud Data Integration), IICS NA East 2 Services (Cloud Data Integration), IICS AP SouthEast 1 Services (Cloud Data Integration), IICS US West 3 Services (Cloud Data Integration), IICS EM West 1 Services (Cloud Data Integration), IICS US East 4 Services (Cloud Data Integration), and IICS Canada Central 1 Services (Cloud Data Integration).