Intelligent Cloud Services Status

Intermittent login issue on IICS US pods.
Postmortem

[Outage] INCIDENT START/END: Feb-12-2021 07:54 to Feb-12-2021 07:59 UTC

The RCA for this incident has been published and available here: https://network.informatica.com/docs/DOC-19002

Posted Feb 26, 2021 - 12:11 PST

Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 03:43 PST
Monitoring
This incident has been resolved. We continue to actively monitor the services.

Thank you for your patience
Posted Feb 12, 2021 - 01:07 PST
Investigating
We noticed intermittent login issues on IICS US pods starting at 11.55PM to 11.59PM PST.
Users should be able to login now; we are currently investigating the issue.

We apologize for any inconvenience.
Posted Feb 12, 2021 - 00:17 PST
This incident affected: IICS NA West 1 Services (Platform Services), IICS US West 3 Services (Platform Services), IICS NA East 2 Services (Platform Services), IICS US East 4 Services (Platform Services), and IICS US East 6 Services (Platform Services).