Intelligent Cloud Services Status

Intermittent import failure on NA West 1 pod
Postmortem

INCIDENT START/END: Mar-24-2023 17:14 to Mar-24-2023 18:44 UTC

Please find the RCA link : https://knowledge.informatica.com/s/article/RCA-for-the-incident-for-IICS-NA-West-1-Services-on-March-24

Posted Apr 16, 2023 - 04:31 PDT

Resolved
This incident has been resolved.
Posted Mar 24, 2023 - 12:46 PDT
Monitoring
We have implemented a fix for this issue and it should be resolved. Please retry any failed imports.

All services are operating normally.
Posted Mar 24, 2023 - 10:35 PDT
Identified
We have identified an issue with imports failing in NA West 1. We are actively working on the issue and will keep the status page updated.
All other services are operating normally.

Next update at 11:30 AM PT
Posted Mar 24, 2023 - 10:30 PDT
This incident affected: IICS NA West 1 Services (Cloud Data Integration).