Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 27, 2024 - 04:31 PDT
Scheduled
Informatica Cloud Operations will be deploying patches to address issues below related to connectors used with Cloud Data Integration. This is a zero downtime deployment and will not impact running jobs or services.
1.mappings are unable to perform an upsert or delete using the Salesforce Analytics connector 2.Queue name validation removed in MQ connector 3.Recovery Feature in MQ Connector 4.MQ job failures when audit columns are null 5.MQ connectivity jar files can be copied to a custom directory. avoiding the need to copy these jars after release. Attention: This will deploy a new version of the Data Integration service.
Posted Sep 27, 2024 - 04:13 PDT
This scheduled maintenance affected: IICS Sandbox (PRE-RELEASE) (Cloud Data Integration).