Intelligent Cloud Services Status

Service interruption for Email verification
Postmortem

INCIDENT START/END: Sep-09-2024 15:14 to Sep-09-2024 16:45 UTC

Please find the RCA link available here: https://knowledge.informatica.com/s/article/RCA-for-Incident-on-Informatica-DaaS-Services-on-September-09

Posted Sep 24, 2024 - 20:53 PDT

Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 11:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2024 - 09:57 PDT
Investigating
Customers will experience Service interruption from 11:20 am EST for the Email Verification Hygiene product.
Posted Sep 09, 2024 - 09:26 PDT
This incident affected: Informatica DaaS Services (Cloud Email Verification — EMEA, Cloud Email Verification – USA).