Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 31, 2025 - 23:30 PDT
Scheduled
Rescheduled This activity has been moved by 1 day to March 31, at 11:30pm Pacific
Informatica Cloud Operations will be renewing security certificates used by the Cloud Platform and MDM services through a private link. There may be a brief network interruption during the certificate update activity. This applies only to customers connecting through a private link and if you are not using a private link, this announcement can be ignored.
Posted Mar 18, 2025 - 22:27 PDT
This scheduled maintenance affected: IICS AP East 2 Azure Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Platform Services) and IICS NA West 1 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Platform Services).