Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
The issue was resolved around 9:54 PST, and service is currently operating normally. We're actively monitoring the services to ensure continued smooth operation.
Posted Jul 10, 2025 - 09:54 PDT
Investigating
We are currently investigating intermittent process failures in the EM West 2 GCP affecting Cloud Application Integration.
The following behaviors are observed :
Execution failures involving XQuery errors. Problems with Designer loading and accessibility.
Our internal teams are actively working to identify the root cause and restore normal service operations at the earliest. We will keep the status page updated. We are committed to resolving this issue promptly and ensuring stability of the affected services.
Next update by 10.30 AM PT.
Posted Jul 10, 2025 - 09:41 PDT
This incident affected: IICS EM West 2 GCP Services (Cloud Application Integration).