Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
The schedule activity has been postponed. Once we get new timeline we will update status page accordingly
Posted Feb 08, 2025 - 20:14 PST
Scheduled
We are applying maintenance patches on US West 3 and USW5 Services. This is a zero downtime update and should not impact process designer or executions. This patch addresses an issue related to the process instance intermittently showing as running even though it is completed.
Posted Feb 08, 2025 - 05:20 PST
This scheduled maintenance affected: IICS US West 3 Services (Cloud Application Integration) and IICS US West 5 Services (Cloud Application Integration).