Resolved
This incident has been resolved.
Posted Feb 09, 2025 - 16:10 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2025 - 11:43 PST
Investigating
We identified an issue where a few tasks may have encountered intermittent task failures in US West 1 Azure pod between 10:51 AM PT - 11:21 AM PT.
The issue is resolved as of 11:21 AM PT.
All services are operating normally and we continue to monitor the services.
Please reach out to Informatica Global Customer Support for any queries.
Posted Feb 09, 2025 - 11:43 PST
This incident affected: IICS US West 1 Azure Services (Advanced Data Integration, Advanced Serverless, B2B Gateway, Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Cloud Data Integration for PowerCenter, Cloud Data Quality, Cloud Data Governance and Catalog, Cloud Data Marketplace, Cloud Data Validation, Cloud Hosted Agent, Cloud Integration Hub, Cloud Profiling, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Metadata Command Center, Operational Insights, PC2CDI Modernization Service, Platform Services, Cloud Data Access Management, API Center).