Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 17 days ago. Mar 19, 2025 - 22:30 PDT
Scheduled
The Operational Insights external SSL certificate is expiring and a certificate renewal will take place on the following PODS.
PODs: : EM West 2 GCP, ME Central 2 GCP, US West 1 GCP
There will be no downtime for this activity. But there can be a minimal network glitch at the time of renewal.
Posted 30 days ago. Mar 06, 2025 - 20:46 PST
This scheduled maintenance affected: IICS EM West 2 GCP Services (Operational Insights), IICS ME Central 2 GCP Services (Operational Insights), and IICS US West 1 GCP Services (Operational Insights).