Intelligent Cloud Services Status

Operational Insights issue in US East 2, US East 4 and US East 6 pods
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 01:19 PST
Update
We are still experiencing an issue with Operational Insights service in US East 2, US East 4 and US East 6 pods.
The issue is isolated to the underlying AWS service, it is experiencing an outage causing the Operational Insights alerts to be impacted.

Impact: There may be data collection loss in Operational Insights.
Analytics charts for Agent Stats/Up Time, PowerCenter, Node stats will not show latest data.

We are actively working on the issue and will keep you updated.

All other services are operating normally. This does NOT impact any task/process executions.
Posted Nov 25, 2020 - 11:42 PST
Identified
We are experiencing an issue with Operational Insights service in US East 2, US East 4 and US East 6 pods.

There may be data collection loss in Operational Insights.
Analytics charts for Agent Stats/Up Time ,PowerCenter, Node stats will not show latest data.

We are actively working on the issue and will keep you updated.

All other services are operating normally.
Posted Nov 25, 2020 - 07:49 PST
This incident affected: IICS NA East 2 Services (Operational Insights), IICS US East 4 Services (Operational Insights), and IICS US East 6 Services (Operational Insights).