Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 17, 2025 - 07:00 PST
Scheduled
Zero downtime maintenance activity for the Cloud Application Integration are scheduled on 17th Jan 2025, between 07:00 AM and 8:30 AM PST specifically for services on US West 3 Services, US West 5 Services PODs.
Posted Jan 17, 2025 - 06:33 PST
This scheduled maintenance affected: IICS US West 3 Services (Cloud Application Integration) and IICS US West 5 Services (Cloud Application Integration).