Intelligent Cloud Services Status

Additional IP's needs to be whitelisted for Cloud Application Integration
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 01:44 PST
Monitoring
As part of the scheduled maintenance on below mentioned IICS pods on respective dates, Informatica added one more availability zone for CAI.

AP SouthEast 1 - January 12, 2023
US West 5 - January 12, 2023
EM West1 - January 18, 2023
US West 3 - January 19, 2023
NA East 2 - January 19, 2023
NA West 1 - January 24, 2023

As a result, the new availability zone introduced some additional CAI IP's that might need to be added to approved IP addresses on your organization.
You might be experiencing intermittent failures with CAI processes, with error such as '502 Bad Gateway' or 'org.activebpel.rt.http.AeHttpException: Could not fetch object for cache entry with key "com.activee.rt.hub.web.AeAgentAuthCache$AeCacheKey@*****'

If your organization needed to allow specific IP addresses for outbound communication in the past to access IICS, then you will need to allow these new IP addresses as well.
Please refer to below KB and allow the IP addresses on your organization firewall to avoid any disruption with processes -
https://knowledge.informatica.com/s/article/Additional-IP-s-needs-to-be-whitelisted-for-Cloud-Application-Integration?language=en_US
Posted Jan 26, 2023 - 18:32 PST
This incident affected: IICS NA East 2 Services (Cloud Application Integration), IICS NA West 1 Services (Cloud Application Integration), IICS US West 3 Services (Cloud Application Integration), IICS EM West 1 Services (Cloud Application Integration), IICS AP SouthEast 1 Services (Cloud Application Integration), and IICS US West 5 Services (Cloud Application Integration).