Intelligent Cloud Services Status

Data Integration Job Failures & Performance Degradation –IICS NA West 1 Services

Resolved

An Initial Incident Review has been updated on https://knowledge.informatica.com/s/article/RCA-for-Incident-on-IICS-NA-West-1-Services-on-Feb-13

Informatica is working on identifying further details including final root cause & preventive actions. Upon completion, Informatica will share a detailed incident report.
Posted Feb 13, 2025 - 20:57 PST

Monitoring

We have implemented a fix for the issue and services are operating normally. We continue to monitor the services
Posted Feb 13, 2025 - 15:11 PST

Update

We have performed corrective action and service is operational. New tasks triggered are functioning normally.
We are working to clear any stuck tasks and will update once completed.
Posted Feb 13, 2025 - 14:57 PST

Investigating

We are currently observing Data Integration task failures failing with (The Mapping task failed to run. Another instance of the task is currently running.) and performance issues in the IICS NA West 1 Services. We are actively investigating the issue and keep the status page updated.
Posted Feb 13, 2025 - 14:17 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2025 - 06:28 PST

Investigating

We are currently investigating Data Integration task failures and degraded performance (06: 01 AM PST to 06:10 AM PST)in the IICS NA West 1 Services. We are actively investigating the issue and keep the status page updated.
Posted Feb 13, 2025 - 06:27 PST
This incident affected: IICS NA West 1 Services (Cloud Data Integration).