Completed
The scheduled maintenance has been completed.
Posted Feb 10, 2025 - 07:38 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 10, 2025 - 05:30 PST
Scheduled
Cloud operation team will rotate the backend service nodes to increase the memory. This will cause agent to reestablish the connection with IICS.
Posted Feb 10, 2025 - 05:23 PST
This scheduled maintenance affected: IICS NA East 2 Services (Advanced Data Integration, Advanced Serverless, B2B Gateway, CLAIRE GPT, Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Cloud Data Integration for PowerCenter, Cloud Data Quality, Cloud Hosted Agent, Cloud Integration Hub, Cloud Data Validation, Cloud Profiling, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Operational Insights, PC2CDI Modernization Service, Platform Services, Cloud Data Access Management, API Center) and IICS NA West 1 Services (Advanced Serverless, Advanced Data Integration, API Center, B2B Gateway, Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Cloud Data Integration for PowerCenter, Cloud Data Quality, Cloud Data Validation, Cloud Hosted Agent, Cloud Integration Hub, Cloud Profiling, CLAIRE GPT, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Operational Insights, PC2CDI Modernization Service, Platform Services, Cloud Data Access Management).