Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 19, 2025 - 02:31 PDT
Scheduled
Informatica Cloud Operations will apply a patch on all the PODs to resolve an issue with the Exception task. This is a Zero Downtime deployment and will not impact running jobs or services.
Action Required: None.
Posted Mar 18, 2025 - 02:41 PDT
This scheduled maintenance affected: IICS UK Services (Cloud Profiling), IICS AP SouthEast 1 Services (Cloud Profiling), IICS AP NorthEast 2 Services (Cloud Profiling), IICS EM West 1 Services (Cloud Profiling), and IICS Canada Central 1 Services (Cloud Profiling).