Intelligent Cloud Services Status

DaaS Performance Degradation - Starting Monday October 15th, 2018 at 3:00 PM EST,
Postmortem

Here is the RCA for the Daas Performance issue: https://network.informatica.com/docs/DOC-17945

Posted Oct 24, 2018 - 16:04 PDT

Resolved
The issue has been resolved as of 18:08 UTC today (Oct 22 2018)
Posted Oct 22, 2018 - 16:05 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 19, 2018 - 06:26 PDT
Monitoring
Starting on Monday October 15th, 2018 at 3:00 PM EST, DaaS Operations began receiving monitoring alerts for high CPU usage on our gateway servers. These CPU spikes, which lasted roughly 45 minutes, caused severe performance degradation across all our products and continues to sporadically affect our customers in the form of brief time out errors. At this time, DaaS Operations Engineers are actively monitoring the situation to determine root cause and will advise our customers as soon as more information is available.
Posted Oct 18, 2018 - 12:51 PDT
This incident affected: Informatica DaaS Services (Cloud Address Verification — EMEA, Cloud Email Verification — EMEA, Cloud Address Verification — USA, Cloud Email Verification – USA, Cloud Phone Verification – EMEA, Cloud Phone Verification – USA, Cloud Address Verification Batch Jobs – EMEA).