Intelligent Cloud Services Status

ICS APP & APP3 network issue: 1:50 PM - 2:00 PM PT (8:50 PM - 9:00 PM GMT)
Postmortem

The RCA for the incident that occurred on June 17 on App and App3 is located here: https://network.informatica.com/docs/DOC-17782.

Posted Jun 21, 2018 - 15:26 PDT

Resolved
After monitoring, we have not encountered any new issues. Once an RCA is available we will post as a post mortem on this incident.
Posted Jun 17, 2018 - 21:21 PDT
Monitoring
There was an issue with a network device. We have failed over to a secondary route and all services appear to be operating normally as of 3:00 PM PT (10:00 PM GMT). We are actively monitoring the site.
Posted Jun 17, 2018 - 15:16 PDT
Investigating
From 1:50 PM -2:00 PM PT (8:50 PM-9:00 PM GMT) Informatica ICS APP & APP3 pods experienced an interruption in service and were down. They were brought up at 2:00 PM PT (9:00 PM GMT) but we are still experiencing performance degradation. We are currently working on identifying the root cause currently. Since logins for APP2 go through APP, APP2 may also experience login failures.
Posted Jun 17, 2018 - 15:04 PDT