Intelligent Cloud Services Status

Rest API and 3rd party scheduler failures on NA West 1

Postmortem

INCIDENT START/END: Apr-06-2025 18:03 to Apr-06-2025 18:18 UTC 

Please find the RCA link : https://knowledge.informatica.com/s/article/RCA-for-Incident-on-IICS-NA-West-1-Services-on-April-06-2025

Posted Apr 15, 2025 - 12:15 PDT

Resolved

This incident has been resolved.


CTP-351601
Posted Apr 06, 2025 - 11:00 PDT