Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 02:40 PST
Scheduled
We will be performing a minor maintenance activity on IICS NA West 1 and this activity is Zero Down Time. There shall be no impact on job triggers or executions. The activity includes minor improvements to the User Interface. Please contact Informatica Global Customer Support for any queries.
Posted Nov 14, 2024 - 02:38 PST
This scheduled maintenance affected: IICS NA West 1 Services (Cloud Application Integration).