Intelligent Cloud Services Status

Issues while running job in Azure Pod1.
Postmortem

INCIDENT START/END: Jan-14-2022 7:15 to Jan-14-2022 7:47 UTC

Please find the RCA for this incident available here : https://network.informatica.com/docs/DOC-19531

Posted Feb 23, 2022 - 07:28 PST

Resolved
This incident is resolved.
Posted Jan 14, 2022 - 01:48 PST
Monitoring
The issue has been resolved, we are currently monitoring the task runs.
Posted Jan 13, 2022 - 23:55 PST
Investigating
We are experiencing issues while running job on Azure pod1 starting 11.15PM PT. We are investigating on the issue and shall share an update soon.
Posted Jan 13, 2022 - 23:37 PST