Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 29, 2023 - 01:30 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 28, 2023 - 12:45 PST
Scheduled
Informatica Cloud Operations will be performing infrastructure maintenance on Cloud Data Quality and Cloud Profiling services on the AP NorthEast 2 POD. During the 2 hour maintenance window, there may be a brief interruption in service where jobs might fail.
For Cloud Data Governance and Catalog, Data Profiling and Data Quality capabilities of catalog source execution in Metadata Command Center will be affected. Viewing Data Quality technical rule reference and Data Quality Rule occurrence may be impacted during this time.
Attention: Informatica recommends postponing job execution until after the maintenance window. For Cloud Data Quality, you can set a schedule blackout period.