Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Patching to be applied on CDGC services on CDGC Canada CACENTRAL1, IICS UK Services, IICS EM Central 1 Azure Services, IICS Canada Central 1 Azure Services
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 27, 2023 - 00:31 PST
Scheduled
Informatica Cloud Operations will be applying patches on Cloud Data Governance and Catalog to fix an Auto Cataloging related issue.
This is a Zero Downtime deployment and all functionality will remain operational.
Action needed: None.
Posted Nov 26, 2023 - 23:35 PST
This scheduled maintenance affected: CDGC Canada CACENTRAL1 (Cloud Data Governance and Catalog - Canada, Metadata Command Center - Canada, Cloud Data Marketplace - Canada), IICS UK Services (Cloud Data Governance and Catalog – UK, Cloud Data Marketplace – UK, Metadata Command Center – UK), IICS Canada Central 1 Azure Services (Cloud Data Governance and Catalog, Cloud Data Marketplace, Metadata Command Center), and IICS EM Central 1 Azure Services (Cloud Data Governance and Catalog, Metadata Command Center, Cloud Data Marketplace).