Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 10, 2025 - 22:30 PST
Scheduled
Cloud Operations will deploy a patch on Cloud Data Integration which resolves an issue with MDM ingress execution delays when calling a Data Quality rule. This is a zero downtime deployment and there will be no impact to running jobs or services.
Action Needed: None
Posted Feb 10, 2025 - 22:20 PST
This scheduled maintenance affected: IICS EM SouthEast 1 Azure Services (Cloud Data Integration), IICS Canada Central 1 Azure Services (Cloud Data Integration), IICS UK Services (Cloud Data Integration), IICS US West 1 Azure Services (Cloud Data Integration), IICS NA West 1 Services (Cloud Data Integration), IICS NA East 2 Services (Cloud Data Integration), and IICS Canada Central 1 Services (Cloud Data Integration).