Intelligent Cloud Services Status

NA West 1 pod- Some scheduled Cloud Data Integration tasks did not fire around 3 AM PT and 8 AM PT on 18th Nov
Postmortem

INCIDENT START/END: Nov-18-2020 11:00 to Nov-19-2020 01:31 UTC

https://network.informatica.com/docs/DOC-19372

Posted Oct 21, 2021 - 19:19 PDT

Resolved
This incident has been resolved.
Posted Nov 21, 2020 - 00:15 PST
Monitoring
NA West 1 pod- Some scheduled Cloud Data Integration tasks and taskflows did not fire around 3 AM PT and 8 AM PT on 18th Nov.
The next scheduled run of the tasks/taskflows would have fired fine.

The issue was identified and a fix has been deployed for the same.
We are monitoring the scheduler service.

All other services continue to operate normally.
Posted Nov 18, 2020 - 17:31 PST
This incident affected: IICS NA West 1 Services (Cloud Data Integration).