Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 30, 2023 - 02:00 PDT
Scheduled
During this 30-minute period the following services will be down for up to 15 minutes: Cloud Data Integration data transfer tasks, dynamic mapping tasks and command tasks will be impacted, and UI access to these services will be limited. The schedules for dynamic mapping tasks, data transfer tasks and taskflows using these tasks will fail during this time.
Cloud Mass Ingestion service will not be available and any tasks will fail at this time. File Ingestion task: Jobs which are in running state during this maintenance might miss file events and status update. These will be subsequently marked as failed once the service is up.
Cloud Data Catalog search will not be available.
All other services will remain operational.
Posted May 25, 2023 - 18:23 PDT
This scheduled maintenance affected: IICS US West 5 Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication).