Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 28, 2025 - 01:30 PDT
Scheduled
Informatica Cloud Operations will be perform Feb EBF maintenance activity for the CLAIRE GPT backend services. This will be a zero downtime deployment and there is no impact to the application during this period. Additionally, there will be fixes for the IDMC Data Gateway service on applicable Runtime environments. Post maintenance, new version of this service will automatically start on these Runtime environments.
Action needed: None.
REFIDCST2465
Posted Mar 27, 2025 - 11:18 PDT
This scheduled maintenance affected: IICS Canada Central 1 Services (CLAIRE GPT) and IICS AP SouthEast 1 Services (CLAIRE GPT).