Intelligent Cloud Services Status

Brief latency observed in accessing EMEA POD 14th March 15:30 PM GMT - No impact on jobs
Resolved
This issue of brief latency in accessing IICS is addressed and all IICS services and user interface shall be accessible to customers without any problems.
Please contact Informatica Global Customer Support for any queries.
Posted Mar 14, 2019 - 08:58 PDT
Update
We are continuing to investigate this issue.
Posted Mar 14, 2019 - 08:54 PDT
Investigating
We are noticing a brief latency observed in accessing EMEA POD 14th March 15:30 PM GMT with delayed access to cards. Please note that there is no impact to jobs or executions and delay is only in loading of UI
Posted Mar 14, 2019 - 08:49 PDT
This incident affected: IICS EM West 1 Services (Cloud Application Integration, Cloud Data Integration).