Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 11, 2025 - 22:31 PDT
Scheduled
Message: Informatica will apply a patch to resolve an issue with the RuleSpec logic. This is a Zero Downtime deployment and will not impact running jobs or services.
Action Required: None.
REFIDCST2583
Posted May 09, 2025 - 12:44 PDT
This scheduled maintenance affected: IICS NA West 1 Services (Cloud Data Quality), IICS NA East 2 Services (Cloud Data Quality), IICS UK Services (Cloud Data Quality), IICS US East 4 Services (Cloud Data Quality), IICS AP SouthEast 1 Services (Cloud Data Quality), IICS US West 3 Services (Cloud Data Quality), IICS US East 6 Services (Cloud Data Quality), IICS EM West 1 Services (Cloud Data Quality), IICS Canada Central 1 Services (Cloud Data Quality), IICS US West 5 Services (Cloud Data Quality), and IICS AP NorthEast 2 Services (Cloud Data Quality).